Opened 4 years ago

Last modified 4 years ago

#25078 closed defect

./sage -f sagelib no longer works — at Version 1

Reported by: jdemeyer Owned by:
Priority: blocker Milestone: sage-8.2
Component: build Keywords:
Cc: embray Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jdemeyer)

This used to be a convenient way to force-rebuild the whole Sage library:

$ ./sage -f sagelib
...
Error: package 'sagelib' not found
Note: if it is an old-style package, use -p instead of -i to install it

Similar for ./sage -f doc.

Change History (1)

comment:1 Changed 4 years ago by jdemeyer

  • Description modified (diff)
Note: See TracTickets for help on using tickets.