Opened 13 years ago

Closed 13 years ago

#2490 closed enhancement (duplicate)

Faster matrix_from_rows_and_columns

Reported by: jsp Owned by: was
Priority: minor Milestone: sage-2.10.4
Component: linear algebra Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

matrix_from_rows_and_columns could be made faster by using PY_TYPE_CHECK and pyrex-style for loops.

See also trac ticket #2397

Attachments (1)

trac_2490.patch (2.2 KB) - added by jsp 13 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 Changed 13 years ago by dfdeshom

  • Resolution set to duplicate
  • Status changed from new to closed

Japp, I'm marking this as duplicate since it is a duplicate of #2372 . Reviews for #2372 welcome!

Changed 13 years ago by jsp

Note: See TracTickets for help on using tickets.