Changes between Version 1 and Version 2 of Ticket #24622, comment 16


Ignore:
Timestamp:
03/03/18 16:36:28 (4 years ago)
Author:
egourgoulhon
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #24622, comment 16

    v1 v2  
    3030> I think a much better way is just to either have them all in the global namespace at start or having some function `inject_functions()`, but with some better name than I can come up with in 5 seconds.
    3131
    32 Why is it bad? Is it because it prevents the user to discover the grad function with the TAB key and/or `grad?` before having set up any pseudo-Riemannian manifold? This would be a good reason to have the operators in the global namespace at start.
     32Why is it bad? Is it because it prevents the user from discovering the grad function with the TAB key and/or `grad?` before having set up any pseudo-Riemannian manifold? This would be indeed a good reason to have the operators in the global namespace at start.
    3333>
    3434> This is under-indetented: