Changes between Initial Version and Version 1 of Ticket #24428, comment 18


Ignore:
Timestamp:
02/24/18 08:24:21 (3 years ago)
Author:
rws
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #24428, comment 18

    initial v1  
    1616Instead of special casing I'd rather change the name of the inverse hyperbolic functions away from all the wrong `arc`s (arcus) to the `a`s and have `ar` (area) aliases which would be the correct prefix.
    1717
    18 Moreover, if I get a review on the change to always delegate to Pynac if NaN is returned then I'd change that too.
     18Moreover, if I get a review on the change to always delegate to `_eval_()` (EDITED) if NaN is returned then I'd change that too.