Opened 3 years ago

Last modified 2 years ago

#24427 closed enhancement

Upgrade to GAP 4.8.10 — at Version 1

Reported by: slelievre Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords: GAP, database_gap, gap_packages, libgap
Cc: dimpase, fbissey, jdemeyer, slelievre, vbraun, gh-timokau, gh-sebasguts, nthiery, embray Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by slelievre)

GAP 4.8.10 was released on 2018-01-15.

Release announcement:

GAP 4.8.10 page:

Changelog:

From SageMath 7.6.beta3 to the current SageMath 8.2.beta3, we use GAP 4.8.6, introduced in #20914. Time to upgrade!

Tarball for GAP:

Tarballs for database_gap, gap_packages, libgap:

  • ...
  • ...
  • ...

Note that #22626 will upgrade to the upcoming GAP 4.9, but it would be nice to upgrade to GAP 4.8.10 for now.

Change History (1)

comment:1 Changed 3 years ago by slelievre

  • Cc slelievre added
  • Description modified (diff)
  • Summary changed from Upgrade to GAP 4.8.9 to Upgrade to GAP 4.8.10

Changing the goal of this ticket from "GAP 4.8.9" to "GAP 4.8.10".

Note: See TracTickets for help on using tickets.