Changes between Initial Version and Version 1 of Ticket #24427


Ignore:
Timestamp:
01/18/18 13:36:51 (3 years ago)
Author:
slelievre
Comment:

Changing the goal of this ticket from "GAP 4.8.9" to "GAP 4.8.10".

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #24427

    • Property Cc slelievre added
    • Property Summary changed from Upgrade to GAP 4.8.9 to Upgrade to GAP 4.8.10
  • Ticket #24427 – Description

    initial v1  
    1 GAP 4.8.9 was released on 2017-12-18.
     1GAP 4.8.10 was released on 2018-01-15.
    22
    33Release announcement:
    4   * https://mail.gap-system.org/pipermail/forum/2017/005628.html
     4  * https://mail.gap-system.org/pipermail/forum/2018/005649.html
    55
    6 GAP 4.8.9 page:
    7   * https://www.gap-system.org/Releases/4.8.9.html
     6GAP 4.8.10 page:
     7  * https://www.gap-system.org/Releases/4.8.10.html
    88
    99Changelog:
    10   * https://www.gap-system.org/Manuals/doc/changes/chap2.html#X803A9F0685295E01
     10  * https://www.gap-system.org/Manuals/doc/changes/chap2.html#X7C4288E67EBB512B
    1111
    12 From !SageMath 7.6.beta3 to the current !SageMath 8.2.beta1,
     12From !SageMath 7.6.beta3 to the current !SageMath 8.2.beta3,
    1313we use GAP 4.8.6, introduced in #20914. Time to upgrade!
    1414
    1515Tarball for GAP:
    16   * https://www.gap-system.org/pub/gap/gap48/tar.bz2/gap4r8p9_2017_12_18-23_44.tar.bz2
     16  * https://www.gap-system.org/pub/gap/gap48/tar.bz2/gap4r8p10_2018_01_15-13_02.tar.bz2
    1717
    1818Tarballs for database_gap, gap_packages, libgap:
     
    2222
    2323Note that #22626 will upgrade to the upcoming GAP 4.9,
    24 but let's upgrade to GAP 4.8.9 for now.
     24but it would be nice to upgrade to GAP 4.8.10 for now.