Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2436 closed enhancement (duplicate)

Integrate useful glib algorithms

Reported by: gfurnish Owned by: gfurnish
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Copy files containing glib algorithms that are useful to an appropriate folder and give them pxi includes for cython. This is the conclusion of #2270 (namely that making a glib spkg has too many dependencies for things we don't need).

Change History (7)

comment:1 Changed 13 years ago by gfurnish

  • Status changed from new to assigned
  • Summary changed from Canabalize useful glib algorithms to Integrate useful glib algorithms

comment:2 Changed 13 years ago by gfurnish

  • Type changed from defect to enhancement

comment:4 Changed 13 years ago by gfurnish

  • Milestone changed from sage-3.0 to sage-2.11

comment:5 Changed 13 years ago by gfurnish

  • Summary changed from Integrate useful glib algorithms to [With patch, needs review] Integrate useful glib algorithms

comment:6 Changed 13 years ago by gfurnish

  • Resolution set to duplicate
  • Status changed from assigned to closed
  • Summary changed from [With patch, needs review] Integrate useful glib algorithms to Integrate useful glib algorithms

comment:7 Changed 13 years ago by mabshoff

  • Milestone changed from sage-3.0 to sage-duplicate/invalid

Again: Do not close ticket unless you know what you are doing: At the very minimum mention the ticket this is a duplicate of. And in this case it is a "invalid" since the gliblite.spkg is a different way to accomplish this.

Cheers,

Michael

Note: See TracTickets for help on using tickets.