Opened 3 years ago

Closed 3 years ago

#24330 closed enhancement (duplicate)

Implement degeneracy maps for GammaH

Reported by: mderickx Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: modular forms Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

Right now one has for example

sage: G = GammaH(5*7^2,[197,106])
sage: M = ModularSymbols(G,sign=0)
sage: C = M.cuspidal_subspace()
sage: C.old_subspace()
Traceback (most recent call last):
...
NotImplementedError

And this is because the degeneracy maps for GammaH are not implemented yet.

Change History (2)

comment:1 Changed 3 years ago by pbruin

Could this be a duplicate of #21798?

comment:2 Changed 3 years ago by mderickx

  • Milestone changed from sage-8.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Indeed, tnx for pointing that out.

Note: See TracTickets for help on using tickets.