Changes between Version 20 and Version 21 of Ticket #23832


Ignore:
Timestamp:
09/26/17 15:52:02 (21 months ago)
Author:
mderickx
Comment:

I agree, but I prefer we just remove them depending on the beta version in which things were fixed. And just keep the things from the most recent beta and the previous one here. Since that info might still be usefull.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #23832 – Description

    v20 v21  
    4848src/sage/combinat/posets/posets.py
    4949}}}
     50
     51#23732 optional package libtheora does not install
     52{{{
     53sage -i libtheora
     54}}}
     55
     56
     57
     58== 8.1.beta5
     59
     60#23840 Elliptic curve failures
     61{{{
     62src/sage/schemes/elliptic_curves/ell_number_field.py
     63}}}