Opened 2 years ago

Closed 22 months ago

#23828 closed defect (duplicate)

Move embeddings of finite fields into the proper folder

Reported by: jpflori Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: finite rings Keywords:
Cc: Merged in:
Authors: Reviewers: Jean-Pierre Flori
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

Follow up to #20284.

Change History (3)

comment:1 Changed 2 years ago by jpflori

  • Milestone changed from sage-8.1 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Duplicate of the much broader #21413.

comment:2 Changed 2 years ago by jpflori

  • Reviewers set to Jean-Pierre Flori
  • Status changed from needs_review to positive_review

comment:3 Changed 22 months ago by mderickx

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.