Changes between Initial Version and Version 9 of Ticket #23696


Ignore:
Timestamp:
10/18/17 13:40:07 (4 years ago)
Author:
jdemeyer
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #23696

    • Property Cc fbissey strogdon added
    • Property Summary changed from update matplotlib to 2.0.2 to Update matplotlib to 2.1.0
  • Ticket #23696 – Description

    initial v9  
    1 It's time we update; debian already is able to use matplotlib 2.0.
     1It's time we update; Debian already uses matplotlib 2.0.0
     2
     3Unfortunately, there are various doctest failures.
     4
     5We should also revert these lines in `src/sage/all.py` (added in #23696):
     6{{{
     7# Ignore warnings due to matplotlib-1.5 together with numpy-1.13
     8warnings.filterwarnings('ignore', module='matplotlib[.]contour|numpy[.]ma[.]core')
     9}}}