Changes between Version 48 and Version 49 of Ticket #23696


Ignore:
Timestamp:
11/08/17 21:42:49 (4 years ago)
Author:
fbissey
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #23696 – Description

    v48 v49  
    1 It's time we update; Debian already uses matplotlib 2.0.0
     1It's time we update; Debian already uses matplotlib 2.0.0.
     2
     3For matplotlib 2.1.0 we need to update `setuptools_scm` and two new dependencies `backports.functools_lru_cache` and `subprocess32`.
    24
    35Tarballs: