Changes between Initial Version and Version 1 of Ticket #23615


Ignore:
Timestamp:
Aug 13, 2017, 5:16:11 PM (5 years ago)
Author:
mderickx
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #23615 – Description

    initial v1  
    11At #20913 pip was patched so that it works without ssl support, and this patch was also submitted upstream. Upstream has since merged the patch at ​https://github.com/pypa/pip/issues/1165 into 9.0.1. So it makes sense to upgrade pip to this new version in order to have an unpatched pip in sage.
     2
     3The pip tarbal can be found at [https://pypi.python.org/packages/11/b6/abcb525026a4be042b486df43905d6893fb04f05aac21c32c638e939e447/pip-9.0.1.tar.gz#md5=35f01da33009719497f01a4ba69d63c9]