Opened 4 years ago

Closed 3 years ago

#23361 closed defect (duplicate)

rst2ipynb not working

Reported by: vdelecroix Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: misc Keywords:
Cc: nthiery, tmonteil Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

$ sage -rst2ipynb markov.rst
Usage:

    sage -rst2ipynb <source> [<destination>]

Generates IPython worksheet (.ipynb) from standalone reStructuredText source.

If the destination is not specified, the IPython worksheet is written in the
standard output.

Examples:

    sage -rst2ipynb file.rst file.ipynb

    sage -rst2ipynb file.rst

Options:
  -h, --help            show this help message and exit

I copied exactly the example and I have a file markov.rst in the repo. Thierry showed me how to fix

$ sage -sh
(sage-sh)$ rst2ipynb --kernel=sagemath markov.rst

Change History (1)

comment:1 Changed 3 years ago by jdemeyer

  • Milestone changed from sage-8.0 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23415 in some sense

Note: See TracTickets for help on using tickets.