Opened 5 years ago

Last modified 4 years ago

#22984 closed enhancement

Upgrade normaliz to 3.4.0 and pynormaliz to 1.7 — at Version 1

Reported by: Matthias Köppe Owned by:
Priority: major Milestone: sage-8.3
Component: packages: optional Keywords: IMA-PolyGeom
Cc: Winfried Bruns, Thierry Monteil, Vincent Delecroix, Travis Scrimshaw, Jean-Philippe Labbé, Sebastian Gutsche Merged in:
Authors: Reviewers:
Report Upstream: Completely fixed; Fix reported upstream Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Change History (1)

comment:1 Changed 5 years ago by Matthias Köppe

Description: modified (diff)
Milestone: sage-8.0sage-8.1
Summary: Upgrade normaliz to 3.3.0 and pynormaliz to 1.7Upgrade normaliz to 3.4.0 and pynormaliz to 1.7
Note: See TracTickets for help on using tickets.