Changes between Version 5 and Version 6 of Ticket #22927


Ignore:
Timestamp:
05/03/17 08:31:29 (2 years ago)
Author:
vklein
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #22927 – Description

    v5 v6  
    11Add gmpy2 as an optional package.\\
    2 Until the next release of gmpy2 we use a snapshot version [https://www.labri.fr/perso/vklein/gmpy2-snapshot-02.05.17.tar.gz], in order to have access to the gmpy2 C API.
     2Until the next release of gmpy2 we use a snapshot version [https://www.labri.fr/perso/vklein/gmpy2-snapshot-02.05.17.tar.gz], in order to have access to the gmpy2 C API.\\
     3\\
     4For now the check of the package fail, the issue has been reported to upstream (https://github.com/aleaxit/gmpy/issues/133)\\
     5Therefor don't use -c option to install the package