Changes between Initial Version and Version 1 of Ticket #22748


Ignore:
Timestamp:
04/25/17 16:42:09 (5 years ago)
Author:
jpflori
Comment:

At the moment yasm won't be built when building Sage...

I'll trigger that when updating MPIR.


New commits:

4d723dcAdd yasm as a standard package.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #22748

    • Property Status changed from new to needs_review
    • Property Authors changed from to Jean-Pierre Flori
    • Property Cc jdemeyer vbraun fbissey added
    • Property Branch changed from to public/yasm130
    • Property Commit changed from to 4d723dcf5455ff95d40bfc24a11779efd69589aa
  • Ticket #22748 – Description

    initial v1  
    1 yasm is needed to compile MPIR (see #22493)
     1yasm is needed to compile MPIR >= 3.0.0 (see #22493)
     2
     3Upstream tarball at:
     4* http://www.tortall.net/projects/yasm/releases/yasm-1.3.0.tar.gz