Changes between Version 5 and Version 6 of Ticket #22710


Ignore:
Timestamp:
03/30/17 18:10:36 (4 years ago)
Author:
mkoeppe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #22710 – Description

    v5 v6  
    11Packaging:
    22 - #22513: Upgrade polymake to version 3.1
     3 - #22606: singular build option --disable-polymake
     4 - #22505: perl_term_readline_gnu fails to install
    35 - #20977: Add Sage packages for additional software used by Polymake
    46 - #22712: Install polymake jupyter kernel
     
    1315 - #22702: polymake interface: Bug in interrupt handling - `expect_list`
    1416 - #22704: Create a variant of the polymake pexpect interface using polymake's `simulate_shell_input`
     17 - #22579: Pexpect-like interfaces based on jupyter_client (new)
    1518
    1619Interactions with Polyhedron:
     
    1821 - #22683: backend_polymake for Polyhedron
    1922 - #22723: backend_polymake: Work around polymake bug with zero inequalities over quadratic extensions
     23 - #22701: Setting up a Polyhedron from both Vrep and Hrep
     24 - #22575: Add `.change_backend()` method for polyhedra
    2025
    2126Library interface (pypolymake):
     
    2631 - #20892: package polymake 3.0
    2732 - #20901: Upgrade bliss package to 0.73 with Debian patches; install header files in location expected by polymake
     33 - #20886: Upgrade lrslib to version 6.2; build a shared library; build parallel (multicore/MPI) plrs, mplrs
    2834 - #20894: Sage package for Perl 5 readline library (polymake prerequisite)
     35 - #21175: Set ARCHFLAGS environment variable - for Perl modules
     36 - #21143: new style package for qhull
    2937
    3038Ancient history (and dealing with it):