Changes between Initial Version and Version 1 of Ticket #22710


Ignore:
Timestamp:
03/30/17 01:38:34 (4 years ago)
Author:
mkoeppe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #22710 – Description

    initial v1  
    11 - #22469: Deprecate/remove sage/geometry/polytope.py
    22 - #22452: Create a Polymake pexpect interface
     3 - #22513: Upgrade polymake to version 3.1
     4 - #22658: Support interface coercion polymake(X) for Polyhedron
    35 - #22683: backend_polymake for Polyhedron
    4  - #22658: Support interface coercion polymake(X) for Polyhedron
    56 - #22703: proper polymake preferences, perhaps using Python 'with'
    67 - #22705: polymake: Make global polymake user functions such as 'save' available as methods
    78 - #22702: polymake interface: Bug in interrupt handling - expect_list
    8  - #22513: Upgrade polymake to version 3.1
    99 - #20977: Add Sage packages for additional software used by Polymake
    1010 - #20907: Polymake extensions
    1111 - #21170: package pypolymake
    1212 - #21725: Infrastructure for conversions of Sage number types for external Cython/Python packages (fpylll, pypolymake, ...)
     13 - #22712: Install polymake jupyter kernel
    1314
    1415Recent history: