Changes between Initial Version and Version 1 of Ticket #22626, comment 255


Ignore:
Timestamp:
11/19/18 18:19:15 (3 years ago)
Author:
embray
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #22626, comment 255

    initial v1  
    1 Another relatively issue I encountered last week but only just now looked into:
     1Another relatively minor, but difficult to deal with issue I encountered last week but only just now looked into:
    22
    33Syntax errors are not handled "correctly" insofar as it ignores the custom `ERROR_OUTPUT` variable that has been provided, and just prints the error directly to the libc stderr.  No bueno.  It's a minor thing, but this alone has me thinking that the new libgap is not fully ready for prime-time.  But if we can get stuff like this fixed in a GAP 4.10.x and set that as the minimum required version, that might be good enough, both for Sage and for downstream packagers.  I'll open an issue about it.