Opened 5 years ago

Closed 5 years ago

#22618 closed defect (wontfix)

Compile libcurl with Darwin's SSL on OSX

Reported by: charpent Owned by: charpent
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords: r-project, days85
Cc: Merged in:
Authors: Reviewers: Jean-Pierre Flori
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Change History (7)

comment:1 Changed 5 years ago by charpent

  • Status changed from new to needs_review

comment:2 Changed 5 years ago by charpent

  • Status changed from needs_review to needs_work

comment:3 Changed 5 years ago by charpent

  • Owner changed from (none) to charpent

This tiicket is unneeded since #21767 is re-worked...

comment:4 Changed 5 years ago by charpent

Please mark this as invalid/Won't fix... I can't remember how to do that myself.

comment:5 Changed 5 years ago by jpflori

  • Milestone changed from sage-7.6 to sage-duplicate/invalid/wontfix
  • Reviewers set to Jean-Pierre Flori
  • Status changed from needs_work to positive_review

comment:6 Changed 5 years ago by jpflori

  • Keywords days85 added

comment:7 Changed 5 years ago by embray

  • Resolution set to wontfix
  • Status changed from positive_review to closed

Closing tickets in the sage-duplicate/invalid/wontfix module with positive_review (i.e. someone has confirmed they should be closed).

Note: See TracTickets for help on using tickets.