Opened 4 years ago

Closed 4 years ago

#22368 closed defect (duplicate)

padic_lseries: fix doctesting directive

Reported by: jdemeyer Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: padics Keywords:
Cc: mmezzarobba Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: u/jdemeyer/padic_lseries__fix_doctesting_directive (Commits, GitHub, GitLab) Commit: c679214af5b169c801cc4baaf0361657da7aad49
Dependencies: Stopgaps:

Status badges

Description


Change History (2)

comment:1 Changed 4 years ago by jdemeyer

  • Branch set to u/jdemeyer/padic_lseries__fix_doctesting_directive

comment:2 Changed 4 years ago by jdemeyer

  • Authors Marc Mezzarobba deleted
  • Commit set to c679214af5b169c801cc4baaf0361657da7aad49
  • Milestone changed from sage-7.6 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to closed

Duplicate of #22334


New commits:

c679214padic_lseries: fix doctesting directive
Note: See TracTickets for help on using tickets.