Opened 6 years ago

Closed 5 years ago

#22244 closed defect (wontfix)

update gap_reset_workspace() and gap_packages

Reported by: Dima Pasechnik Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: optional Keywords:
Cc: Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: #20914 Stopgaps:

Status badges

Description

We ship some obsolete GAP packages, and should ship many more (with very small extra effort).

In view of this, also gap_reset_workspace() will need an update.

Change History (7)

comment:1 Changed 6 years ago by Dima Pasechnik

Also, one needs to review the call to gap_reset_workspace() in spkg-install of database_gap.

comment:2 Changed 6 years ago by Travis Scrimshaw

QuaGroup and hecke are two I would like to see added.

comment:3 Changed 6 years ago by Dima Pasechnik

another request is to replace obsolete braid by mapclass - it provides the same functionality, and more.

comment:4 Changed 6 years ago by Travis Scrimshaw

#22190 is for replacing braid by mapclass.

comment:5 Changed 5 years ago by Jeroen Demeyer

Milestone: sage-7.6sage-duplicate/invalid/wontfix
Status: newneeds_review

I guess this can be closed as duplicate of #13426.

comment:6 Changed 5 years ago by Jeroen Demeyer

Reviewers: Jeroen Demeyer
Status: needs_reviewpositive_review

comment:7 Changed 5 years ago by Erik Bray

Resolution: wontfix
Status: positive_reviewclosed

Closing tickets in the sage-duplicate/invalid/wontfix module with positive_review (i.e. someone has confirmed they should be closed).

Note: See TracTickets for help on using tickets.