Opened 3 years ago

Last modified 29 hours ago

#22191 positive_review enhancement

update ECL to 6.1.3 — at Version 1

Reported by: dimpase Owned by:
Priority: critical Milestone: sage-9.2
Component: packages: standard Keywords: upgrade, ecl
Cc: rws, fbissey, jdemeyer, charpent, jpflori, arojas, gh-timokau, saraedum, infinity0, slelievre, thansen, embray, mjo Merged in:
Authors: Reviewers:
Report Upstream: Fixed upstream, but not in a stable release. Work issues:
Branch: u/dimpase/ecl16.1.3 (Commits) Commit: 33e59cb6e6d5b6b16f0b23eacc566d613ffccd07
Dependencies: Stopgaps:

Description (last modified by dimpase)

ECL 6.1.3 has been released.

We should update, as it will resolve some Maxima bugs, and is essential for resolving other Maxima bugs.

The tarball is here

Change History (1)

comment:1 Changed 3 years ago by dimpase

  • Branch set to u/dimpase/ecl16.1.3
  • Commit set to 33e59cb6e6d5b6b16f0b23eacc566d613ffccd07
  • Description modified (diff)

New commits:

3ed32fbUpgrade Jupyter packages, add enum34
72993f2Merge branch 'u/jdemeyer/upgrade_jupyter_packages' of trac.sagemath.org:sage into develop
2a291abMerge branch 'develop' of trac.sagemath.org:sage into develop
bd5a04fUpdate source to 2.11.0, fix checksum.
8356446Merge branch 'u/charpent/upgrade_git_to_2_10_2__or_2_11___' of trac.sagemath.org:sage into newgit
33e59cbupdate ECL to 16.1.3 - most of our patches are obsolete
Note: See TracTickets for help on using tickets.