Opened 6 years ago

Closed 6 years ago

#22180 closed enhancement (duplicate)

Upgrade to pari_jupyter 1.2.1

Reported by: jdemeyer Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: optional Keywords:
Cc: Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: u/jdemeyer/upgrade_to_pari_jupyter_1_2_0 (Commits, GitHub, GitLab) Commit: a059066cafdacc0296e9479b791d4c90425c0171
Dependencies: Stopgaps:

GitHub link to the corresponding issue

Change History (8)

comment:1 Changed 6 years ago by jdemeyer

Description: modified (diff)

comment:2 Changed 6 years ago by jdemeyer

Branch: u/jdemeyer/upgrade_to_pari_jupyter_1_2_0

comment:3 Changed 6 years ago by jdemeyer

Commit: fb2948980be8cb018f400f3e177766e347a9d098
Summary: Upgrade to pari_jupyter 1.2.0Upgrade to pari_jupyter 1.2.1

New commits:

fb29489Upgrade to pari_jupyter 1.2.0

comment:4 Changed 6 years ago by jdemeyer

Description: modified (diff)

comment:5 Changed 6 years ago by git

Commit: fb2948980be8cb018f400f3e177766e347a9d098a059066cafdacc0296e9479b791d4c90425c0171

Branch pushed to git repo; I updated commit sha1. This was a forced push. New commits:

a059066Upgrade to pari_jupyter 1.2.1

comment:6 Changed 6 years ago by jdemeyer

Status: newneeds_review

comment:7 Changed 6 years ago by dimpase

Please add a description of what this is. Is it dependent on your recent ticket on jupyter update that I reviewed?

comment:8 Changed 6 years ago by jdemeyer

Authors: Jeroen Demeyer
Milestone: sage-7.5sage-duplicate/invalid/wontfix
Resolution: duplicate
Reviewers: Jeroen Demeyer
Status: needs_reviewclosed

See #22177 instead.

Note: See TracTickets for help on using tickets.