Opened 13 years ago

Closed 11 years ago

#2198 closed enhancement (duplicate)

Build R with --with-recommended-packages enabled

Reported by: mabshoff Owned by: jason
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: mhansen Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

This increases compilation time and we need to verify that those packages build everywhere, but it seems like the right thing to do.

Cheers,

Michael

Change History (6)

comment:1 Changed 12 years ago by malb

  • Type changed from defect to enhancement

comment:2 Changed 12 years ago by jason

  • Owner changed from mabshoff to jason
  • Status changed from new to assigned

comment:3 follow-up: Changed 11 years ago by kcrisman

  • Report Upstream set to N/A

To release manager - I recommend this ticket be closed as as duplicate.

To be precise, this is a duplicate of #6532, where there is a much better discussion (as opposed to none here).

comment:4 in reply to: ↑ 3 Changed 11 years ago by kcrisman

  • Cc mhansen added

To release manager - I recommend this ticket be closed as as duplicate.

To be precise, this is a duplicate of #6532, where there is a much better discussion (as opposed to none here).

comment:5 Changed 11 years ago by kcrisman

As there is a patch (and will be an spkg soon) for #6532, this should be closed.

comment:6 Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Close as duplicate of #6532.

Note: See TracTickets for help on using tickets.