Opened 5 years ago

Closed 5 years ago

#21972 closed defect (invalid)

Building Scipy after distclean fails

Reported by: jdemeyer Owned by:
Priority: blocker Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jdemeyer)

In Sage 7.5.beta3: make distclean; make base && make scipy fails with:

[scipy-0.17.1.p0]       File "scipy/linalg/setup.py", line 20, in configuration
[scipy-0.17.1.p0]         raise NotFoundError('no lapack/blas resources found')

Full scipy log

Attachments (1)

scipy-0.17.1.p0.log (12.5 KB) - added by jdemeyer 5 years ago.
Log of failed scipy build

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by jdemeyer

Log of failed scipy build

comment:1 Changed 5 years ago by jdemeyer

  • Summary changed from Building Scipy from scratch fails to Building Scipy after distclean fails

comment:2 Changed 5 years ago by jdemeyer

  • Description modified (diff)

comment:3 Changed 5 years ago by jdemeyer

  • Description modified (diff)

comment:4 Changed 5 years ago by jdemeyer

  • Description modified (diff)

comment:5 Changed 5 years ago by jdemeyer

I can no longer reproduce this, although I did reproduce it on 2 systems yesterday....

comment:6 Changed 5 years ago by jdemeyer

  • Milestone changed from sage-7.5 to sage-duplicate/invalid/wontfix
  • Resolution set to invalid
  • Status changed from new to closed

This is due to #21625.

Note: See TracTickets for help on using tickets.