Opened 4 years ago

Closed 4 years ago

#21965 closed defect (duplicate)

Unhandled SIGILL running sage on Debian 7

Reported by: bisson Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: PLEASE CHANGE Keywords: sigill, wheezy
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

When I unpack sage-7.4-Debian_GNU_Linux_7-x86_64.tar.bz2 on a Debian Wheezy system and then run ./sage at the root of the extracted folder, after a few seconds I get a backtrace and the program terminates. See the output attached.

Attachments (1)

sigill.txt (756.5 KB) - added by bisson 4 years ago.
output from ./sage

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by bisson

output from ./sage

comment:1 Changed 4 years ago by jdemeyer

  • Milestone changed from sage-7.5 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21772.

Note: See TracTickets for help on using tickets.