Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#21941 closed enhancement (duplicate)

Make tightpage the default in 'view' function

Reported by: Kosta Owned by:
Priority: trivial Milestone: sage-7.5
Component: user interface Keywords: days79
Cc: nthiery Merged in:
Authors: Konstantin Kliakhandler Reviewers:
Report Upstream: N/A Work issues:
Branch: u/Kosta/21941/Make_tightpage_the_default_in_view_function (Commits, GitHub, GitLab) Commit: 508f60bc418930d8278c0611857b140ac12e1146
Dependencies: Stopgaps:

Status badges

Description


Change History (7)

comment:1 Changed 4 years ago by Kosta

  • Authors set to Konstantin Kliakhandler
  • Cc nthiery added
  • Component changed from PLEASE CHANGE to user interface
  • Priority changed from major to trivial
  • Type changed from PLEASE CHANGE to enhancement

comment:2 Changed 4 years ago by Kosta

  • Branch set to 7.5.beta3

comment:3 Changed 4 years ago by Kosta

  • Branch changed from 7.5.beta3 to u/Kosta/21941/Make_tightpage_the_default_in_view_function

comment:4 Changed 4 years ago by git

  • Commit set to 508f60bc418930d8278c0611857b140ac12e1146

Branch pushed to git repo; I updated commit sha1. New commits:

508f60bFix #21941; Turn tightpage on by default in view()

comment:5 Changed 4 years ago by Kosta

  • Keywords days79 added
  • Status changed from new to needs_review

duplicate of #21929

comment:6 Changed 4 years ago by nthiery

  • Resolution set to duplicate
  • Status changed from needs_review to closed

comment:7 Changed 4 years ago by nthiery

Oops, resolving as duplicate actually closes the ticket; I thought this left one step to the release manager. Sorry.

Note: See TracTickets for help on using tickets.