Opened 15 years ago

Closed 15 years ago

#2178 closed defect (fixed)

[with patch, with positive review] latex2html does not like $+$

Reported by: Carl Witty Owned by: Carl Witty
Priority: major Milestone: sage-2.10.2
Component: documentation Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by Carl Witty)

Bill Purvis points out (http://groups.google.com/group/sage-support/browse_thread/thread/9531e60cda199e6d#) a problem in the reference manual that seems to be caused by latex2html doing the wrong thing with $+$.

I'll have a patch that avoids this construct shortly.

Attachments (1)

trac-2178.patch (5.6 KB) - added by Carl Witty 15 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 15 years ago by Carl Witty

Description: modified (diff)
Status: newassigned

Changed 15 years ago by Carl Witty

Attachment: trac-2178.patch added

comment:2 Changed 15 years ago by Carl Witty

The attached patch avoids the problem. It also patches docstrings that create TeX errors on my laptop, so that I can actually build the refman.

comment:3 Changed 15 years ago by Michael Abshoff

Summary: latex2html does not like $+$[with patch, needs review] latex2html does not like $+$

comment:4 Changed 15 years ago by Michael Abshoff

Summary: [with patch, needs review] latex2html does not like $+$[with patch, with positive review] latex2html does not like $+$

We do not use \mathbb since it doesn't work with jsmath. Patch looks good.

Cheers,

Michael

comment:5 Changed 15 years ago by Michael Abshoff

Resolution: fixed
Status: assignedclosed

Merged in Sage 2.10.2.alpha1

Note: See TracTickets for help on using tickets.