Opened 4 years ago

Closed 2 years ago

#21716 closed defect (duplicate)

Conflicting information how to cite sage

Reported by: edgarcosta Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords: cite
Cc: chapoton, embray Merged in:
Authors: Reviewers: Samuel Lelièvre
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by slelievre)

The conflicting instructions on how to cite Sage in e.g.

have now been fixed at #27663. This ticket can be closed.

Change History (8)

comment:1 Changed 2 years ago by slelievre

  • Milestone changed from sage-7.5 to sage-duplicate/invalid/wontfix
  • Reviewers set to Samuel Lelièvre
  • Status changed from new to needs_review

Duplicate of #27663 where this is fixed.

comment:2 Changed 2 years ago by slelievre

  • Cc chapoton added

comment:3 Changed 2 years ago by slelievre

  • Description modified (diff)

comment:4 Changed 2 years ago by chapoton

  • Cc embray added
  • Status changed from needs_review to positive_review

please close

comment:5 Changed 2 years ago by edgarcosta

I'm so confused...

One says to cite like

[Sage] William A. Stein et al., Sage Mathematics Software (Version 4.3).
       The Sage Development Team, 2009, http://www.sagemath.org.

the other

SageMath, the Sage Mathematics Software System (Version x.y.z),
   The Sage Developers, YYYY, https://www.sagemath.org.

and as far as I understand #27663 doesn't address this at all.

Last edited 2 years ago by edgarcosta (previous) (diff)

comment:6 Changed 2 years ago by embray

  • Status changed from positive_review to needs_info

@chapoton: Maybe you missed it, but I told you I gave you TICKET_ADMIN permissions. You should be able to close tickets yourself.

comment:7 Changed 2 years ago by edgarcosta

Ups... only saw the first commit. I agree we can close it.

comment:8 Changed 2 years ago by chapoton

  • Resolution set to duplicate
  • Status changed from needs_info to closed
Note: See TracTickets for help on using tickets.