Opened 5 years ago

Closed 3 years ago

#21680 closed enhancement (wontfix)

Use increasing versions for thebe

Reported by: thansen Owned by:
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords: thebe
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

The version of the package thebe is just the git commit hash. Also SPKG.txt recommends to use the hash for future releases. Please use increasing version numbers like date or date+commit, so that versions can be compared.

Change History (1)

comment:1 in reply to: ↑ description Changed 3 years ago by jdemeyer

  • Milestone changed from sage-7.4 to sage-duplicate/invalid/wontfix
  • Resolution set to wontfix
  • Status changed from new to closed

Replying to thansen:

Please use increasing version numbers like date or date+commit, so that versions can be compared.

There has only ever been one version and it's going to stay that way. Thebe is a dead project and it will be removed from Sage in #24593.

Note: See TracTickets for help on using tickets.