Opened 6 years ago

Last modified 6 years ago

#21653 closed enhancement

Upgrade cysignals — at Initial Version

Reported by: jdemeyer Owned by:
Priority: major Milestone: sage-7.5
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Jeroen Demeyer Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: #21441 Stopgaps:

Status badges

Description

This upgrades cysignals to version 1.2.0.

It also improves the build of cysignals:

  • Add support for SAGE_DEBUG=yes
  • Use pip instead of distutils

Upstream: https://pypi.python.org/packages/26/86/22ada529da644dfe7a8a40feeee7f854ed2dae7ca50a6cf6793264e2dcf2/cysignals-1.2.0.tar.bz2

Change History (0)

Note: See TracTickets for help on using tickets.