Opened 4 years ago

Closed 4 years ago

#21590 closed enhancement (invalid)

Implementing ribbon graphs.

Reported by: pportilla Owned by: pportilla
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: combinatorics Keywords: ribbon graphs, graph, combinatorics, surface boundary
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description (last modified by pportilla)

DUPLICATE OF #21587

Change History (6)

comment:1 Changed 4 years ago by pportilla

  • Component changed from PLEASE CHANGE to combinatorics
  • Description modified (diff)
  • Keywords ribbon graphs graph combinatorics surface boundary added
  • Owner changed from (none) to pportilla
  • Summary changed from ribbon_graphs to Implementing ribbon graphs.
  • Type changed from PLEASE CHANGE to enhancement

comment:2 Changed 4 years ago by pportilla

  • Milestone changed from sage-7.4 to sage-duplicate/invalid/wontfix

It is a duplicate of my first created ticket. sorry

comment:3 Changed 4 years ago by pportilla

  • Description modified (diff)

comment:4 Changed 4 years ago by tscrim

  • Status changed from new to needs_review

comment:5 Changed 4 years ago by tscrim

  • Status changed from needs_review to positive_review

comment:6 Changed 4 years ago by vbraun

  • Resolution set to invalid
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.