Changes between Initial Version and Version 4 of Ticket #21525


Ignore:
Timestamp:
09/24/16 18:29:16 (4 years ago)
Author:
mkoeppe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #21525

    • Property Status changed from new to needs_review
    • Property Authors changed from to Matthias Koeppe
    • Property Cc embray fbissey vbraun dimpase added
    • Property Branch changed from to u/mkoeppe/package_autotools__don_t_depend_on__sage_local
    • Property Commit changed from to 572e940d2f6d8c3b74a14912839c544a1e02472b
  • Ticket #21525 – Description

    initial v4  
    11The wrapper script installed by our autotools package (from `build/pkgs/autotools/autofoo`)
    22depends on the SAGE_LOCAL variable. Not a good idea; we can do better.
     3
     4(This is a step towards this goal of #21566: "By allowing the user to choose the installation hierarchy, there are new requirements. What is installed there should run without requiring environment variables to be set.")