Changes between Version 9 and Version 13 of Ticket #21256


Ignore:
Timestamp:
08/17/16 13:40:41 (5 years ago)
Author:
jdemeyer
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #21256

    • Property Status changed from new to needs_review
    • Property Commit changed from 3fcd5b34fe0fa44c9a88fd8c66e39bc61ceb1dc0 to 7a6c4c4209bdd172b83d46d68dfece65ed180d90
  • Ticket #21256 – Description

    v9 v13  
    1 There are two issues with `widgetsnbextension`:
     1There are various issues with `widgetsnbextension`:
    22
    331. It must be installed using `pip`. The typical `python setup.py install` does not work. See [https://github.com/ipython/ipywidgets/issues/718]. This is fixed by #20218.
     
    552. We need to enable the `widgetsnbextension` for `ipywidgets` to actually work.
    66
     73. We add a patch to remove deprecated `@interact` abbreviations. This patch is applied upstream to version 6. To be more compatible with SageNB, we add this patch right now.
     8
    79'''Tarballs''':
    810- https://pypi.python.org/packages/51/b1/81b0f4ad11922a8180ce20496af28d67ecd1232fb5ad472088542bea0fae/ipywidgets-5.2.2.tar.gz