Opened 15 years ago

Closed 15 years ago

#2118 closed enhancement (duplicate)

"Delete all output" function on notebook

Reported by: Nils Bruin Owned by: Kelly Boothby
Priority: major Milestone: sage-3.0.2
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

There's already a "hide all output" function that is really good. However, it is not persistent: If you navigate away from the worksheet and go back, all the output is there again.

In a presentation scenario, one would probably want the output to be not there right when you open up the worksheet. (you might for instance want to make the opening of the worksheet part of the demo). Therefore, a more persistent hiding or removing of output would be good to have.

I guess I could do it myself: delete all lines between

/

and

}}}

but I think this is a sufficiently frequent operation that it deserves its own place.

Change History (2)

comment:1 Changed 15 years ago by Michael Abshoff

Milestone: sage-2.10.2

comment:2 Changed 15 years ago by William Stein

Resolution: duplicate
Status: newclosed

This is a duplicate of #336.

Note: See TracTickets for help on using tickets.