Opened 5 years ago

Closed 5 years ago

#21144 closed enhancement (wontfix)

new style package for fes

Reported by: vdelecroix Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: experimental Keywords:
Cc: Bouillaguet Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by vdelecroix)

This ticket turns fes into a new style package.

see also: #19220

Change History (5)

comment:1 Changed 5 years ago by vdelecroix

  • Description modified (diff)

comment:2 Changed 5 years ago by jdemeyer

  • Milestone changed from sage-7.3 to sage-duplicate/invalid/wontfix
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to needs_review

Duplicate of #15209

comment:3 Changed 5 years ago by jdemeyer

  • Status changed from needs_review to positive_review

comment:4 Changed 5 years ago by vdelecroix

Why #15209 does not appear on #19220 then?!

comment:5 Changed 5 years ago by embray

  • Resolution set to wontfix
  • Status changed from positive_review to closed

Determined to be invalid/duplicate/wontfix (closing as "wontfix" as a catch-all resolution).

Note: See TracTickets for help on using tickets.