Opened 4 years ago

Closed 4 years ago

#21089 closed defect (wontfix)

Tamari Interval-posets and random doctest failure

Reported by: jmantysalo Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: combinatorics Keywords: random_test_failure
Cc: chapoton Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

./sage -t --randorder=4321 src/sage/combinat/interval_posets.py

fails in _test_cardinality with

AssertionError: the output of the method cardinality must either be a Sage integer or infinity. Not <type 'int'>.

For larger discussion see #9461.

Change History (3)

comment:1 follow-up: Changed 4 years ago by chapoton

  • Milestone changed from sage-7.3 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

duplicate of #21078

comment:2 in reply to: ↑ 1 Changed 4 years ago by jmantysalo

  • Status changed from needs_review to positive_review

Replying to chapoton:

duplicate of #21078

OK.

comment:3 Changed 4 years ago by embray

  • Resolution set to wontfix
  • Status changed from positive_review to closed

Determined to be invalid/duplicate/wontfix (closing as "wontfix" as a catch-all resolution).

Note: See TracTickets for help on using tickets.