Opened 12 years ago

Closed 12 years ago

#2101 closed defect (fixed)

debianize various spkgs

Reported by: mabshoff Owned by: tabbott
Priority: major Milestone: sage-2.10.2
Component: debian-package Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Change History (4)

comment:3 Changed 12 years ago by tabbott

Quaddouble in Debian is too old and not in Lenny at all. I filed a bug. Here's an updated spkg for quaddouble with sloppy Debian build support for now (I grabbed the debian/ directory from Debian but didn't fix the fact that shared libraries and .la files weren't being built.). It needs testing on other distros.

http://sage.math.washington.edu/home/tabbott/quaddouble-2.3.4.p1.spkg

comment:4 Changed 12 years ago by mabshoff

  • Resolution set to fixed
  • Status changed from new to closed

Merged all new spkgs but quaddouble-2.3.4.p1.spkg in Sage 2.10.2.alpha0

Note: See TracTickets for help on using tickets.