Opened 5 years ago

Closed 5 years ago

#20775 closed enhancement (duplicate)

Update linbox, givaro and fflas_ffpack to the latest version

Reported by: aapitzsch Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

The packages have to be updated together, because they depend on each other. [0]

A lot of the required sage-library changes can be taken from [1]

[0] https://github.com/linbox-team [1] https://git.archlinux.org/svntogit/community.git/tree/trunk/linbox-1.4.patch?h=packages/sagemath

Change History (1)

comment:1 Changed 5 years ago by jdemeyer

  • Milestone changed from sage-7.3 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to closed

Obvious duplicate of #17635.

Note: See TracTickets for help on using tickets.