Opened 7 years ago

Closed 7 years ago

#20707 closed enhancement (fixed)

sage-uncompress-spkg should use py3 octal notation

Reported by: chapoton Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: python3 Keywords:
Cc: vbraun, jdemeyer, embray Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: public/20707 (Commits, GitHub, GitLab) Commit: c3e6c5a1c80ebebfb65d8a4e045fbcc470946bee
Dependencies: Stopgaps:

Status badges

Description


Change History (4)

comment:1 Changed 7 years ago by chapoton

Branch: public/20707
Commit: c3e6c5a1c80ebebfb65d8a4e045fbcc470946bee
Status: newneeds_review

New commits:

c3e6c5acorrect python3 octal

comment:2 Changed 7 years ago by chapoton

Cc: vbraun jdemeyer embray added

comment:3 Changed 7 years ago by jdemeyer

Authors: Frédéric Chapoton
Milestone: sage-7.3sage-duplicate/invalid/wontfix
Reviewers: Jeroen Demeyer
Status: needs_reviewpositive_review

Exact duplicate of #20699

comment:4 Changed 7 years ago by vbraun

Resolution: fixed
Status: positive_reviewclosed
Note: See TracTickets for help on using tickets.