Opened 13 years ago

Closed 13 years ago

#2043 closed defect (duplicate)

[with spkg] add proper LDFLAGS to libpng.spkg

Reported by: mabshoff Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

libpng.spkg currently relies on the system to provide a libz, so set LDFLAGS properly to pick up Sage's libz.

Cheers,

Michael

Change History (2)

comment:1 Changed 13 years ago by mabshoff

This is a dupe of #2068 - William needs to pay more attention to trac :)

Cheers,

Michael

comment:2 Changed 13 years ago by mabshoff

  • Milestone changed from sage-2.10.2 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.