Changes between Initial Version and Version 1 of Ticket #20311, comment 22


Ignore:
Timestamp:
04/10/16 22:28:35 (4 years ago)
Author:
mkoeppe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #20311, comment 22

    initial v1  
    1 I think it would be better to keep the notions of infeasible problem and infeasible solution separate.
     1I think it would be better to keep the notions of [in]feasible problem and [in]feasible solution separate.
    22Don't overload `is_feasible` with both meanings. Better have a new method `is_solution_feasible` and likewise rename `is_optimal` to `is_solution_optimal`.