Changes between Version 1 and Version 2 of Ticket #20001, comment 4


Ignore:
Timestamp:
08/25/16 09:41:11 (5 years ago)
Author:
danielaugot
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #20001, comment 4

    v1 v2  
    33I do not clearly understand what is asked for.
    44
    5 Do you want a `codes.decoders.decoder_types()` call, which lists all decoder "types" (I would rather call that properties), with a extremely clean docstring for  `codes.decoders.decoder_types` ?
     5Is a type something like "always_succes", "unique", "list" and so on ? I would then rather call that a property, since it is not a sage type.
     6
     7Should that be done with a `codes.decoders.decoder_types()` call, which lists all decoder "types" , with an extremely clear docstring when querying with  `codes.decoders.decoder_types?` ?
    68
    79Daniel