Opened 7 years ago

Closed 7 years ago

#19727 closed enhancement (fixed)

gf2x: use newer version of config.guess

Reported by: jdemeyer Owned by:
Priority: major Milestone: sage-7.0
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Jeroen Demeyer Reviewers: François Bissey
Report Upstream: N/A Work issues:
Branch: 0e86503 (Commits, GitHub, GitLab) Commit: 0e86503d76dff343cf0cf1298b5ec7b08f7583c8
Dependencies: Stopgaps:

Status badges

Description

The latest version of gf2x (1.1, the version which is in Sage) is quite old.

Change History (4)

comment:1 Changed 7 years ago by jdemeyer

  • Branch set to u/jdemeyer/gf2x__use_newer_version_of_config_guess

comment:2 Changed 7 years ago by jdemeyer

  • Commit set to 0e86503d76dff343cf0cf1298b5ec7b08f7583c8
  • Status changed from new to needs_review

New commits:

0e86503gf2x: use newer version of config.guess

comment:3 Changed 7 years ago by fbissey

  • Reviewers set to François Bissey
  • Status changed from needs_review to positive_review

comment:4 Changed 7 years ago by vbraun

  • Branch changed from u/jdemeyer/gf2x__use_newer_version_of_config_guess to 0e86503d76dff343cf0cf1298b5ec7b08f7583c8
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.