Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#19726 closed enhancement (fixed)

GAP: use newer version of config.guess

Reported by: jdemeyer Owned by:
Priority: major Milestone: sage-7.0
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Jeroen Demeyer Reviewers: François Bissey
Report Upstream: Fixed upstream, but not in a stable release. Work issues:
Branch: fe91d4f (Commits, GitHub, GitLab) Commit:
Dependencies: Stopgaps:

Status badges

Description

Even the latest upstream version (4.7.9, not in Sage yet) still ships with very old autotools.

Change History (5)

comment:1 Changed 6 years ago by jdemeyer

  • Branch set to u/jdemeyer/gap__use_newer_version_of_config_guess

comment:2 Changed 6 years ago by jdemeyer

  • Commit set to fe91d4f8ab3d9bd15bc76a0e623f84111f2f5c7a
  • Status changed from new to needs_review

New commits:

fe91d4fGAP: use newer version of config.guess and config.sub

comment:3 Changed 6 years ago by fbissey

  • Reviewers set to François Bissey
  • Status changed from needs_review to positive_review

comment:4 Changed 6 years ago by vbraun

  • Branch changed from u/jdemeyer/gap__use_newer_version_of_config_guess to fe91d4f8ab3d9bd15bc76a0e623f84111f2f5c7a
  • Resolution set to fixed
  • Status changed from positive_review to closed

comment:5 Changed 5 years ago by nthiery

  • Commit fe91d4f8ab3d9bd15bc76a0e623f84111f2f5c7a deleted

Note for the record: the GAP 4.9 distribution will come with recent autotoolS config.xxx files; so this won't be needed anymore. I am therefore reverting this in #22626.

Last edited 5 years ago by nthiery (previous) (diff)
Note: See TracTickets for help on using tickets.