Opened 7 years ago

Closed 7 years ago

#19725 closed enhancement (fixed)

lrcalc: use newer version of config.guess

Reported by: jdemeyer Owned by:
Priority: major Milestone: sage-7.0
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Jeroen Demeyer Reviewers: François Bissey
Report Upstream: N/A Work issues:
Branch: 032307d (Commits, GitHub, GitLab) Commit: 032307da3d7281d8e1adc6cbb39fa5c843f175b9
Dependencies: Stopgaps:

Status badges

Description

The latest version of lrcalc (1.2, the version which is in Sage) is packaged with outdated autotools.

Change History (4)

comment:1 Changed 7 years ago by jdemeyer

  • Branch set to u/jdemeyer/lrcalc__use_newer_version_of_config_guess

comment:2 Changed 7 years ago by jdemeyer

  • Commit set to 032307da3d7281d8e1adc6cbb39fa5c843f175b9
  • Status changed from new to needs_review

New commits:

032307dlrcalc: use newer version of config.guess

comment:3 Changed 7 years ago by fbissey

  • Reviewers set to François Bissey
  • Status changed from needs_review to positive_review

comment:4 Changed 7 years ago by vbraun

  • Branch changed from u/jdemeyer/lrcalc__use_newer_version_of_config_guess to 032307da3d7281d8e1adc6cbb39fa5c843f175b9
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.