Opened 5 years ago

Closed 5 years ago

#19714 closed enhancement (fixed)

ZeroMQ: use newer version of config.guess

Reported by: jdemeyer Owned by:
Priority: major Milestone: sage-7.0
Component: packages: optional Keywords:
Cc: Merged in:
Authors: Jeroen Demeyer Reviewers: François Bissey
Report Upstream: Reported upstream. No feedback yet. Work issues:
Branch: a2f8cb3 (Commits) Commit: a2f8cb34d834637565522ff6a5246e00a2b4453f
Dependencies: Stopgaps:

Description (last modified by jdemeyer)

Even the latest upstream version (4.1.3, not in Sage yet) still ships with old autotools.

Reported upstream: https://github.com/zeromq/libzmq/issues/1666

Change History (5)

comment:1 Changed 5 years ago by jdemeyer

  • Branch set to u/jdemeyer/zeromq__use_newer_version_of_config_guess

comment:2 Changed 5 years ago by jdemeyer

  • Commit set to a2f8cb34d834637565522ff6a5246e00a2b4453f
  • Status changed from new to needs_review

New commits:

a2f8cb3ZeroMQ: use newer version of config.guess and config.sub

comment:3 Changed 5 years ago by jdemeyer

  • Description modified (diff)
  • Report Upstream changed from N/A to Reported upstream. No feedback yet.

comment:4 Changed 5 years ago by fbissey

  • Reviewers set to François Bissey
  • Status changed from needs_review to positive_review

comment:5 Changed 5 years ago by vbraun

  • Branch changed from u/jdemeyer/zeromq__use_newer_version_of_config_guess to a2f8cb34d834637565522ff6a5246e00a2b4453f
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.