Opened 6 years ago

Closed 6 years ago

#19655 closed enhancement (invalid)

help

Reported by: fwclarke Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: PLEASE CHANGE Keywords:
Cc: Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (4)

comment:1 Changed 6 years ago by fwclarke

  • Milestone changed from sage-6.10 to sage-duplicate/invalid/wontfix

Created in error. But the documentation is misleading (or wrong):

"See git trac create -h for details" (from src/doc/output/html/en/developer/git_trac.html),

at least for those whose git-trac-command is out-of-date.

comment:2 Changed 6 years ago by jdemeyer

  • Reviewers set to Jeroen Demeyer
  • Status changed from new to needs_review
  • Type changed from PLEASE CHANGE to enhancement

Duplicate of #17813.

comment:3 Changed 6 years ago by jdemeyer

  • Status changed from needs_review to positive_review

comment:4 Changed 6 years ago by vbraun

  • Resolution set to invalid
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.